e 4800 Falls of Neuse Road, Suite 600
e Raleigh, NC 27609

y I e Sales & Service: 800-848-0143
SOFTPRO e Email: sales@softprocorp.com

e  Web: www.softprocorp.com
CLOSING AND TITLE SOFTWARE

ELECTRONIC 1099 FILING WITH THE IRS

NOTE: If you have never filed electronically with the IRS you will need to obtain
a Transmitter Control Code (TCC). To obtain a TCC, you will need to file Form
4419 with the IRS.

Export/Import a ProForm File to Pro1099:

Export a ProForm file to Pro1099 by selecting File > Export in ProForm. Choose Export to
Pro1099.

Export x

Export to ProTrust
Export to Pro1039
[] Export to Prolndx

Help Cancel

Import a ProForm file to Pro1099 by selecting File > Import a ProForm data file in Pro1099.

@ Pro109
File | Edit Search Record Reports View Tools H

Ilmporta ProForm data file... I Ctrl+|

Import Multiple ProForm data files...

Print... Ctrl+P
Print Preview...

Print Setup...

Exit

The following criteria must exist in the ProForm file to successfully export or import the file to
Pro1099:
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1. Transaction Type is marked as Purchase.

3] File No., Settlement Dates, Notes (20170%0007.PFD) >
Firm File Mumber: 20717050007 RealEC
ITmnsadion Type: (@ Purc:haselo Refinance () Equity Prior File Mumber: |
Cash Sale: [] Construction: [ ] Reverse Mortgage: [ ] Refinance Pumpose:
Settlement Date:|01,/11/2018 PraScheduler
Include Saturday in Rescission Perod: [ Right to Cancel Date:
Disbursement Date:|01/11/2018|  Proration Date:[01/11/2018 Recording Date:|01/11/2018
Escrower:l:l Escrower Trtle:l | Marketing Source Info
2. File contains at least one Seller Name.
5) Seller, Officers & Signatures (2017090007.PFD) >
Name Relationship Address i
1]|Kenneth Hutchingan | | |
| | | | F‘roceeds: % Mare...
Vesting: | Interest %
2]| | Type: v

| F‘roceeds:l:l'l More...

Vesting:| | Interest %

NOTE: If the Seller Type is marked as Corporation or as Exempt from 1099
Reporting in the Division of Proceeds & 1099-S Data screen, the ProForm file will
export/import to Pro1099. It will export/import as an exempt record.

5) Seller, Officers & Signatures (2017090007.PFD) =
Name Relationship Address &
1]|Hutc:hinson Homes, Inc. |ﬂh| | | | ITy'pe: Corporation ~
| | | || | Proceeds:| 100.00000| % |More..
Vesting: Interest %:
2]| | | | | | Type: ~
| | | || | F'roceeds:l:‘}; More...
Vesting:| | Interest .
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13] Division of Proceeds & 1099-5 Data (2017090007.PFD)

Cash To Buyer/Bomower

DS: ~ To:|

| Total Cash to Buyer/Bomower:

Distribution(g] To Seller(s)

Total Buyer's Part of Real Estate Tams:

Divert Proceeds

Exempt
from
10599

Reporting

Line: ~|[] Total Cashto Sellerisy| 7252743 Buye’s Pt Propasy 12?‘?;‘:
Percentage [Dlish. Cash to 1055-5 of Real  Services Foreign  to 1055-5
of Total  Status Seller Proceeds Estate Tax Received Person Seller Signed

1) [Kenneth Hutchinson | [100.00000 [§ || 72527.43)[  195,000.00] 550250 [ [0
2
3
4
5l
6)
7
8
9

IRS 1099-5 Data
1055-5 Description:| 108 Serenity Drive/Cincinnati OH 45201

Nete: IRS limit is 39 characters.

3. Seller Proceeds must be greater than $0.00.

Mone of the seller(s) in this export data file had any proceeds from the
! sale. Mo seller records were exported.

oK

NOTE: A Pro1099 record with $0.00 seller proceeds can be manually created in
Pro1099 or created when importing multiple ProForm files as referenced below.

Import Multiple ProForm Files to Pro1099:

Import multiple ProForm files to Pro1099 by selecting File > Import Multiple ProForm data

files in Pro1099.
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@ Pro1099
File Edit Search Record Reports Wiew Tools H
Import a ProForm data file... Ctrl+|

I Import Multiple ProForm data files... I

Print... Ctrl+P
Print Preview...

Print Setup...

Exit

The Import Multiple ProForm Data Files window displays. Enter the Settlement Date Range

for the files you wish to import.

Import Multiple ProForm Data Files

Flease provide the Settlement Date range of ProForm files that you wish to import

From: |01/01/2017 | Through: [12/31/2017

{Optional) Enter a file server and directory path within which to limit the import

[ Include files with 50.00 seller proceeds

(] Ovenwrite records from files that have been previously exported to Pro1059

Help Cancel

| v| Browse...
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If desired, enter a file server and directory path within which to limit the import. Entering the server and
directory path of where your ProForm files are located can make the import process faster. Click Browse
to search for the path. NOTE: this is not required.

Import Multiple ProForm Data Files *

Please provide the Settlement Date range of ProFom files that you wish to import
From: |01/01/2018 | Through: |12/31/2012

{Optional) Enter a file server and directory path within which ta limit the import

|C:\PF{OGH}\M FILES (X8E/\SOFTPRO v| Browse...

O Include files with $0.00 seller procesds
[ ]Owenwrite records from files that have been previously exported to Pro1059

Help Cancel

To create records for files that include sellers with $0.00 proceeds, click Include files with
$0.00 seller proceeds. To overwrite any records that my already exist in Pro1099, click
Overwrite records from files that have been previously exported to Pro1099.

Import Multiple ProForm Data Files *

Please provide the Settlement Date range of ProForm files that you wish to impart

From: [01/01/2018 |  Through: |12/31/2018

(Optional) Enter a file server and directory path within which to limit the import

[C:\PROGRAM FILES (X8)\SOFTPRO || Browse..

Include files with $0.00 seller proceeds
Owerwrite records from files that have been previously exported to Pro1059

Heb Cancal
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In addition to the criteria listed above, the following criteria must also exist in the ProForm files
to successfully import to Pro1099:

1. Settlement Date that falls within the settlement date range entered in the Import
Multiple ProForm Data Files window. NOTE: The Settlement Status does not affect
the import (for example, a file marked as cancelled will still import as long as all
required criteria exists).

Date Order Received: [09/12/2017]  Order Recsived by:

| Settlemert Date:| 12/15/2017| | Time:[ . -M ] ProScheduler
ﬁ- Settlement Status:|Canceled ~ Status Comment:|
Lock Status:| Unlocked e

Review the Import Error Log after importing multiple files to see which files, if any, where
skipped during the import process.

Impaort Errars H

I 11 ProForm data files were imported, but there were emors. Click ""View Impart Emor Log™ below to view the emor log.

It is recommended that you run the Exceptions Report to see if there is any invalid or missing information.

Finish I View Import Emor Log h

| PlimportErr.log - Notepad - | X
File Edit Format View Help

KoftPro Pro1@99
Multiple File Import Error Log File

Tuesday, March 27, 2818 13:55:46

"C:\Program Files (x86)\SoftPro\wv38\Server\20180810033.PFD: (Skipped) File contains no Seller but Transaction Type is "Purchase”

Tuesday, March 27, 2818 13:55:57
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Searching for Files Not Exported/Imported to Pro1099

Use the Search function in ProForm to search for all files during a specific time range that have not been

exported or imported in to Pro1099.

Search (Open)

Firm File Mumber:

I Settlement Date:|01/01/2013| through:

01/31/2019

Date Order Received:| / / through:

i

Date File Closed:| / / | through: | /7

Buyer/Bomower Name:|

Seller Name: |A

Who has the file:

Property Mdress:|

N ——

oty ]

|
State: l:l Zip Code: l:l

Brief Legal Description:|

Lender Name (1st Loan):|

Loan Processor (1st Loan):|

Loan Mumber (1st Loan):|

Buyers Pd'lomey:|

Sellers Aﬂomey:|

Listing Agerrt:|

|
| Policy Number:|
|
|

Listing Firrn:|

Selling Agert:|

| Selling F|n'r|:|

Title Examiner: Closer:

Mot Exported To: [ ProTrust Pro1089 [ Prolndx I

I Search... I |

Hep | | Cancel |

Or generate the Files not Exported to Pro1099 report available in Pro1099.

e

@ Fro1099

File Edit Search Record | Reports View Tools Help

& e 7

Files Not Exported to Pro1099... |

|nformation MOT zubmitted kol
1055-5 fumished to seller

Tax |0 solicitation signed

List of Database Records...
Exception Report...
Substitute 1099-5 Forms...
1093-5 Forms...

NOTE: This report is only available in Standard version 21.2 or higher and Enterprise versions

31.

2 or higher.
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Running the Exceptions Report:

Run the Exceptions Report after files are exported or imported to Pro1099 to clear any exceptions for
missing or insufficient information and name exceptions.

@ Prot09e

m v T = 'y

File Edit Search Record Reports View Tools Help

| Files Mot Exported to Pro1099...

10995

|nformation HOT submitted to |
39-5 fumished to seller

Tax |0 solicitation signed

List of Database Records...

Exception Report... I

Substitute 1099-% Formes...
1099-5 Forme...

Exceptions: an indication that something is missing or incorrect about the record such as a missing
Social Security Number, partial address, legal description, gross proceeds, etc. Warnings will be
displayed for failure to check boxes “1099-S furnished to Seller” and “Tax ID solicitation signed”.

1099 Exception Report

File ID: 2019010111

Name Control: ABC

Invalid or insufficient TAXID /SSN for s eller #1
Invalid or insufficient seller Address

Invalid or insufficient seller City

Invalid or insufficient seller State

Invalid or insufficient seller ZIF code
WARNING: The "1099-5 furnished to seller’ checkbeox is net checked
WARNING: The "Tax ID Solicitation Signed” checkbox is not checked

Name Exceptions: an indication that the format of the name is possibly incorrect due to the Tax ID type

within the record.

1099 Name Exceptions

File 1D: 2019010111

File 1D: 2019010116

Name Control: ABC

WARNING: The seller name (ABC Builders, LLC ) may have an inaccurate last name.

Name Control: Smit

WARNING: The seller name {Smith Estate of John J.) may have an inaccurate last name.
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Correcting Name Exceptions:

Correct Correct Re-
Name on 1099 . .
Record How to Correct in in Export to
ProForm | Pro1099 Pro1099
Bank of America Mark as a Corppratlon in the Seller X X
screen in ProForm
Branson Mark as a Corporation in the Seller
; ) X X
Construction, Inc. screen in ProForm
LLC, ABC Builders Mark as LLC or Other in the Seller X X
screen in ProForm
Estate, John Smith Mark as Estate or Other in the Seller X X
screen in ProForm
Trust, Jones Family Mark as Trust or Other in the Seller X X
screen in ProForm
John James Smith Mark as Male in the Seller screen in X X
ProForm
. Move “Van” to the beginning of the
Halen, Eddie Van Seller name in the Pro1099 Record X
Move “De La” to the beginning of the
Cruz, John De La Seller name in the Pro1099 Record X
Jones, Jr David M. No correction needed
Mary Higgins Estate No correction needed
Estatg O.f Mary No correction needed
Higgins
Holt Family .
Revocable Trust No correction needed
We Sell Homes, .
LLC No correction needed

Once all exceptions have been corrected and the report is clear, the electronic submission file
can be produced. NOTE: most name exceptions will remain on the exceptions report even
after they are corrected.
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Producing the Electronic Submission File:

Select Tools > Produce IRS Submission File.

Tools  Help

Transmitter / Payer Informaticn...

Produce IRS Submission file...

Delete Multiple Records...
Access the IRS FIRE Web Site

Licensing...

Preferences...

The Produce IRS Submission File dialog box appears. Click the Edit Transmitter/Payer Information
button to enter or update this information. The Transmitter/Payer Information must be complete and

accurate.

2018 IRS Submission File b4

This task should be done once each year. | should now be eary in the year 2015, Most
impartanthy, you should now have all 10599 data entered into this program. If it happens to be eary
2020, you MEED the update of Pro1095, and you should contact SoftPro immediately.

If you have not already done so, please use the "Edit Transmitter # Payer Information...” button
below (also on the Pro 1099 "Tools™ menu) to enter or update your Transmitter # Payer information.
This data must be complete and accurate. NOTE that you must have already entered your FIRM
NAME, COMPANY NAME, TAX ID NUMBER and your TRANSMITTER CONTROL CODE (TCC).
If you have not yet obtained your TCC, the IRS will not let you submit your 1099 data. To obtain
your TCC, you should file form 4415 with the IRS.

Pro 1059 writes your 1099 data to the IRS submission file as prescrbed in IRS Publication 1220 for
Tax Year 2018. A copy of this publication may be obtained from the IRS.

I Edit Transmitter /' Payer Information... I Cancel
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Transmitter / Payer Information (for IRS "T" and "A" Records) bt

Payer Information I 0K I

Payer Name:|5c:ﬂpro Settlement Services, Inc. |
MName Line 2:| |

Tax ID Number: Name Control:lSPSS | TCC:lE'EHT1 | Il

'Wam me at startup if the TCC {Transmitter Cortrol Code) is blank

Help

Contact Name:|SaIIy Softpro |

Phone Number:|(800)848-0143 Phone Extensinn:

Email Addre55:|salh'@soﬂpro.com

Comparny Name:|5c:ﬂpro Settlement Services, Inc.

Name: Line 2:|

Mailing Address{ 4000 Falls of Neuse, Suite 400
C]ty:| Raleigh

5JfE'}“E:| NC | Zp:lE?'EDB Special Indicators

[ Service Bureau
Transmitter Information m
Test File Only
v ) .
The above payer also functions as the transmitter [ Last Time Fiing

Edit Transmitter Information... [] Foreign Corparation

Click OK to continue. Next you will need to verify the correct tax reporting year is displayed.

2018 IRS Subrmission File >

IRS SUBMISSION FILE

i you wish to create an IRS submission file for a year prior to 20718, enter the desired tax reporting
year at the prompt below. F you wish to create an IRS submission file for the current tax year,
2018, leave 2018 in the field. Click OK when ready to proceed.

IMPORTANT NOTE!
You may not enter a year LATER than 2018. The IRS changes the reporting file format every year.

if the current tax year is 2019 or beyond, then you are still using an older version of Pro10599, and
you need an update.

Flease enter the desired tax reporting year:

[ Include reconds with $0.00 seller procesds

Maote: The IRS no longer accepts submissions via 3.5"
diskette. The IRS now requires electronic submission via

the IRS FIRE System. Pro1099 will guide you through
creating the submission file. Cancel

If it is not the correct tax year, you will need to click Cancel and run the Pro1099 Updater. The Pro1099
Updater can be found in Softpro 360.

Electronic 1099 Filing with the IRS Page 11 of 16 5/22/2019



e 4800 Falls of Neuse Road, Suite 600
e Raleigh, NC 27609

=y o Sales & Service: 800-848-0143
SOFTPRG e  Email: sales@softprocorp.com
e  Web: www.softprocorp.com

CLOSING AND TITLE SOFTWARE

@ SoftPro 360 Console
Services ¢ Home Page
Submit About

7 L..'...A.dd-FI;:a - Shipping ’ SOFTPRO

----- @ SoftPro - Appoirtments

|- ® SoftPro - Pro1099 Updater |
----- @ SoftPro - Support Ticket

----- @ UPS - Shipping

-l Development _ * New F1Help! Press F1in
@ SmartView - Order

------ @ SoftPro - MismoProduct

=k} Legacy

L @ Simplifile - eRecording (Legacy)
E||_ Manketplace

i @ Accurate Checks - Checks, Form
... @ Checks and Forms for SaftPra - C
; Settlement Services more ¥
@ Bancserv - Signing Service

@ CloseSimple - The Pizza Tracker

News & Tips

ProForm for videos, how
to artides, FAQ's and

mare. ..

Click the Include records with $0.00 seller proceeds if you wish to submit those records to the IRS. If
the record shows $0.00 seller proceeds, the file will not be submitted to the IRS unless this checkbox is
selected or unless the Property Services Received box is selected.

2018 IRS Submission File *

IRS SUBMISSION FILE

i you wish to create an IRS submission file for a year priorto 2018, enter the desired tax reporting
year at the prompt below .  you wish to create an IRS submission file for the cument tao year,
2018, leave 2018 in the field. Click OK when ready to proceed.

IMPORTANT NOTE!

You may nat enter a year LATER than 2018. The IRS changes the reporting file format eveny year.

if the cumrent tax yearis 2019 or beyond, then you are still using an older version of Pro1099, and
you need an update.

Please enter the desired tax reporting year: 2018

" [ Include records with £0.00 seller proceeds

MNate: The IRS no longer accepts submissions via 3.5"
diskette. The IRS now requires electronic submission via

the IRS FIRE System. Pro1099 will quide you through _
QK

creating the submission file. Cancel
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® Prol0m
File Edit Search Record Reports View Tools Help

- e {EHO HD PR DO

Information MOT subrmitted to the IRS
[11095-5 fumished to seller Comment:| |
[ Tax |D solicitation signed

Information submitted to the IRS

Firmn File 10: |2‘ﬂ'1 8010023 I Property or Services received I
IRS Mame Contral: [] Foreign Persan
Seller Mame - Last, First: [ABC Builders, LLC TaxID /55M:11-2232698 |
Contiruation of Name:| TaxlD / SSN:l:I

Cit_l,l:| Pittsburgh State: Zip:

Legal Descri|:ti0n:|3?['.l South 7th Street/Newarc MJ 07103

|
|
Address:| 123 Main Street | [ Foreign Address
|
|
|

Special Data Entries: |

Tax D Type
Settlement Date: [01/08/2018 Carrection Status O Idividual
FHemen D (®) Thiz is not 3 conected retum () Corporation
Giross Procesds: (D) One part ar first of twa part camrection (@) Other
Buyer's Part of R/E Tax: I:I (O Second of two part comection () Exemnpt

Click OK to continue. Next, you will be given the option to create an original submission file or a file
containing corrected returns. Click No to create an original submission file.

2012 IRS Submission File ot

DO NOT USE THIS PROCEDURE TO FILE RETURNMS FOR THE 2015 TAX YEAR! YOU NEED
AN UPDATE TO PRO1099 TO FILE FOR THE 2013 TAX YEAR (OR BEYOND)

You may file orginal first4ime) retums, or comected retums only (records may be defined as
comected retums in the "Comection Status” field on the Pro1059 record screen). All originals are
filed first. *ou may need to file your comected retums later, in a separate batch, in a separate
submission file.

- if you answer "fes", a file will be generated that containg comected retums ONLY

- if you answer "Mo", a file will be generated that contains OMLY the data records NOT specified

as comected retums in the "Comection Status” field on the record screen (in other wonds, onby
original, firsttime retums will be included).

Do you wish to create a submission file for ‘comected retums’ only now?

Yes Cancel
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Next, you will be asked if this is a replacement filing. Click No.

2018 IRS Submission File >

DO WOT USE THIS PROCEDURE TO FILE RETURNS FOR THE 2015 TAX YEAR!
YOU MEED AN UPDATE TO PRO10S3 TO FILE FOR THE 2019 TAX YEAR (OR BEYOND)!

if you already submitted 1099 records for 2018 and the IRS requested a replacemert file due to
processing problems, and this is the replacement filing for that orginal submission, click YES
below. Mote that replacement files are not the same as comected retums. A replacement file is
required when the previous file could not be processed for some reason (j.e., bad disk, bad file,
disk destroyed in the mail, etc ). The IRS will request a replacement file in writing or via the FIRE
gystem (electronic).

s this a replacement filing?

Yes Cancel

Next, select the Destination Directory for the IRS Electronic Submission File. This is the location on
your computer where the IRSTAX file will be saved. Click Browse to select the destination.

2018 IRS Submission File e

Since you specified that this is an electronic submission, you must now select the destination
directorny for the IRS Blectronic Submission file {|IRSTAX). Please select the destination directony
with the "Browse..." button, or enter the destination directory in the prompt below.

MOTE: Once the IRS submission file has been created, it will be your responsibility to submit it

ELECTROMICALLY to the IRS (via IRS FIRE System). Pro10599 anly creates the file for you. t
does not actually submit the file to the 1RS for you.

Destination directory for the IRS Blectronic Submission file (IRSTAX)

|

oK Cancel
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Verify the destination chosen by clicking Yes.

Pro1089 (P1WIM-106)
You selected the "CAUSERSVAMES\DESKTOP\" directory as the
destination directory for the IRS Electronic Submission File (IRSTAX).

|s this correct?

Yes Mo

Click OK to continue.

2018 IRS Submission File >

Since you specified that this is an electronic submission, you must now select the destination
directory for the IRS Electronic Submission file (IRSTAX). Please select the destination directony
with the "Browse..." button, or enter the destination directory in the prompt below.

MOTE: Once the IRS submission file has been created, it will be your responsibility to submit it

ELECTROMICALLY to the IRS fvia IRS FIRE System). Pro1059 only creates the file for you. k
does not actually submit the file to the 1RS for you.

Destination directory for the IRS Electronic Submission file {IRSTAX)
CHUSERSWAMES\DESKTOPY | Browse...

Cancel

If there are any records marked as a Corporation, they are excluded from the submission file. A note will
appear indicating the number of records marked as Corporations. Click OK.

Pro1099 (P1WIN-081) X

NOTE:
1- 1099 record was flagged as a corporation.
Corporation records are not included in the IRS magnetic media disk(s)

just prepared because the 1987 temporary regulations stipulate that
corporations are exempt from the repoerting requirement.

Electronic 1099 Filing with the IRS Page 15 of 16 5/22/2019



e 4800 Falls of Neuse Road, Suite 600
e Raleigh, NC 27609

=y «  Sales & Service: 800-848-0143
SOFTPRG e  Email: sales@softprocorp.com

‘ e  Web: www.softprocorp.com
CLOSING AND TITLE SOFTWARE

Next, you will be notified of IRS regulations for maintaining records. Enter Y for Yes to confirm you
acknowledge this information. Then click OK.

2018 IR Submission File >

The IRS recommends that you maintain your 1099 data for at least 3 years from the reporting
due date. You should keep a copy of the IRSTAX submission file as well as your Pro1099 data
for a minimum of 3 years to conform with this IRS recommendation.

Type ™" to confirm that you understand the above message.

A confirmation dialog box appears showing that the IRS Electronic Submission File was successfully
written to your directory. You will see the IRSTAX file location. It is your responsibility to electronically
submit the file to the IRS via the IRS FIRE website. Click Yes to access the website now. Click No to
access the website at a later time.

Pro1098 (PTWIN-113)
The IRS Electronic Submission file was successfully written to
CAUSERSWUAMES\DESKTOPYRSTAXD52315_1538,

It is now your respensibility to electrenically subrmit this information to
the IRS. The IRS FIRE website can be accessed from the Tools menu of
Pro109% at anytirme.

Would you like to access the IRS FIRE website now?

Access the IRS FIRE website from Pro1099 anytime by selecting Tools > Access the IRS FIRE Web
Site or follow this link: https:/ffire.irs.gov.

Tools  Help
Transmitter / Payer Information...
Produce IRS Submission file...

Delete Multiple Records...

| Access the IRS FIRE Web Site |

Licensing...

Preferences...
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